Back to overview
Downtime

osmosis-1 chain is currently halted

Nov 25 at 08:38pm CET
Affected services
rpc-osmosis-zone
lcd-osmosis-zone

Resolved
Nov 25 at 11:10pm CET

osmosis-1 chain resumed to produce blocks

Updated
Nov 25 at 10:11pm CET

A patch has been proposed to address the issue.

All nodes and validators are required to update to v20.5.0 (https://github.com/osmosis-labs/osmosis/releases/tag/v20.5.0).

Created
Nov 25 at 08:38pm CET

Osmosis-1 chain halted at Block Height 12504076.
The development team has begun investigating the issue.