Back to overview
Degraded

Cloud providers service outages

Jun 12 at 11:22pm CEST
Affected services
app.osmosis.zone

Resolved
Jun 13 at 12:19am CEST

The issue has been resolved. Affected cloud providers have restored their services, and all Osmosis services are now operating normally.
We will continue to monitor for stability.

Updated
Jun 12 at 11:41pm CEST

Many major cloud providers are beginning to recover from earlier outages. Some Polaris services may still experience intermittent issues during this transition.
We continue to monitor the situation closely.

Created
Jun 12 at 11:22pm CEST

Some major cloud providers are experiencing outages, which may temporarily affect certain Osmosis services.
We continue to monitor the situation.