Public endpoint unvailable
Resolved
Aug 04 at 04:03pm CEST
The issue has been solved
Affected services
testnet.osmosis.zone
rpc-osmosis-zone
lcd-osmosis-zone
Updated
Aug 04 at 01:56pm CEST
Issue solved, we are investigating the rate-limit issue
Affected services
testnet.osmosis.zone
rpc-osmosis-zone
lcd-osmosis-zone
Updated
Aug 04 at 01:26pm CEST
The issue has been partially solved, investigating on rate-limit issue
Affected services
testnet.osmosis.zone
rpc-osmosis-zone
lcd-osmosis-zone
Updated
Aug 04 at 12:47pm CEST
[Identified] A wrong network configuration causes the issue on all the endpoints
Affected services
testnet.osmosis.zone
rpc-osmosis-zone
lcd-osmosis-zone
Created
Aug 04 at 12:28pm CEST
🚨 Service Disruption Notice
We are currently experiencing issues with the following endpoints:
rpc.osmosis.zone
lcd.osmosis.zone
grpc.osmosis.zone
sqs.osmosis.zone
All testnet endpoints
Our team is actively investigating and working to resolve the issue. We’ll provide updates as soon as more information is available.
Affected services
testnet.osmosis.zone
rpc-osmosis-zone
lcd-osmosis-zone